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 TC “Day 7 at a Glance”Day 7 at a Glance 

Interactive Lesson – Bringing it all Together
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 TC “Agenda”Day 7 Agenda 

Interactive Lesson – Bringing it all Together

Morning Assignments

See kiosk on electronic blackboard for more information.

Individual Journal Writing: Write your journal response before class, print a copy and bring with you to class. " Now that you’re at the end of your InTech experience, what lies ahead for you? For your school?"
Group Sharing: Share your journal response in your small group. Pick a spokesperson to share with the whole group (pick a different person each day).

Quiz Show Test Review Technology Connected Lesson

Instructor demos other interactive, non-linear PowerPoint presentation/lessons, pointing out the occurrence of custom animations, web and program links, and non-linear progression.

Techie Moment

Customize a non-linear PowerPoint presentation template for use in introducing a lesson or reviewing at the end of a unit.

Individual Activity

Participants customize PowerPoint template to their content area.

Technology Connected Lesson: Current Events Research

Participants will research a current events topic and prepare a multimedia presentation. Alternatively, a team may elect to prepare an InTech Redelivery readiness report to share with their administrators and faculty.

Presentation of Current Events Research or Redelivery-Readiness Report

Each school team will present their current events research topic or Redelivery-readiness report and their tri-boards to the other InTech participants and administrators.

Redelivery Meeting with Principals

Instructor welcomes principals and discusses briefly the options before them -- redelivery or sending another team (or both).

Wrap-up and awarding of InTech certificates

 TC “Technology Connected Lesson - Quiz Show Test Review”
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	Georgia Department of Education

Georgia Educational Technology Training Centers
INtegrating TECHnology©

Professional Development Program


Technology-Connected Lesson Plan

	Lesson Plan Number

(Check one box)
	1
	2
	3
	4

	
	
	
	
	


	Name:
	HS committee
	School:
	ETTC


	Lesson Title:
	Quiz Show Test Review

	Grade Level/Subject Area:
	All Subject Areas / 9-12

	Student Profile: 
	Number of Students:

	
	Number of Students with Special Needs:

	
	Area of Specialties:

	Performance Objectives:


	Students will show mastery of skills and knowledge for upcoming assessment.

	Curricular Connections: (QCC/IEP/Local or National Standards)
	This test review can be customized to meet all standards taught in any given lesson.

	Assessment:
	Teams or individuals will be awarded points for each question correctly answered. 

	Technology Connections:
	PowerPoint non-linear presentation

	Materials:
	· Teacher workstation with PowerPoint connected to a projection device for whole-group viewing

· The quiz show template loaded and open in Slide View.

	
	

	Procedures:


	Small Group:
· The teacher will divide the students into the desired number of teams.

· Each team of students will be assigned a category from the test review.

· Each team should write five questions (with the corresponding answers) on a sheet of paper to turn in to the teacher.

	
	Whole-group:
When all questions are entered and the template has been saved with a new file name, the class will play, whole group, with the teacher acting as the quiz show host. Teams can answer questions from any category except the one for which they wrote questions.

	Classroom Management:


	Technology Management: One person from each team will enter the questions in the quiz show template.

	
	Instructional Groups:


Customizing the Quiz Show Template
Step-by-Step

1. Double click on the quiz show template to open the file.

2. Scroll down to the second slide, which has the game grid with five categories across the top.

3. Click on the Edit menu and click Replace.

4. When the Replace window appears Type Category 1 in the Find what field.

5. Type your first category in the Replace with field and click on the Replace All button. 

6. Repeat steps three through five with the other categories.

7. Click on File and Save As to give the quiz show template a new file name.

8. Scroll down to Slide 3.

9. Click after the colon in the text box reading “Question:” to type in your first question.

10. Scroll down to Slide 4.

11. Click after the colon in the text box reading “Answer:” to type in the answer to your first question.

12. Repeat with all slides in the quiz show presentation. Don’t forget to save your work periodically as you progress through the slides.

TC “Customizing the Quiz Show Template Step-by-Step”

 TC “Creating the Quiz Show Template Step-By-Step” 

Creating the Quiz Show Template
Step-by-Step

1. Start PowerPoint.

2. Choose a color scheme for your presentation by clicking the down arrow next to New Presentation on the right hand side of the screen and selecting Slide Design - Color Schemes. 

3. Apply a color scheme by clicking on one of the options presented.

4. Click on the Edit Color Schemes (right hand bottom of screen) to change colors as desired. Note especially the colors for Background, Accent and hyperlink, and Accent and followed hyperlink. When you are satisfied with your color scheme, click Apply.

5. Use Word Art or the title text box to create the title for your slideshow (for instance: “It’s Quiz Time” or “World History Jeopardy”). Size the title to fill the whole screen.

6. To add the Jeopardy theme music, click Insert, Movies and sounds, and Sound from file. Locate the jeopardy.wav file and insert it.

7. If you want the music to play automatically, click Yes when the Pop-up window appears.

8. To hide the sound icon when you play your show click on the sound icon once to select it.

9. Click the Slide Show menu and select Custom Animation. 

10. In the middle of the right hand column of the screen you will see the name of the sound file. Click the down arrow next to the file name and select Effect Options. 
11. Check the box Hide while not playing and save your work. 
12. Click on Insert and New Slide. From the Apply slide layout, on the right hand side of the screen, choose a blank slide.

13. Click on the Insert menu and select Table.

14. Use the up arrows to format the table so that it has 5 columns and 6 rows; click OK.

15. Resize the table to fill the entire area of the slide.

16. Click in the first cell of the top row and type Category 1.

17. Press the Tab key and type Category 2; repeat this process for Category 3 through 5.

18. Fill in all cells in the second with the number 1, third row 2; fourth row 3 and so on (see Figure 1 below). Format text as desired.

19. Go to the Edit menu and choose Select All and click on the Center alignment tool on the toolbar.

20. While the entire table remains selected, go to the Format menu and choose Table.

21. Click on the Text Box tab.

22. Click the down arrow at the right end of the Text alignment field and choose Middle.

23. Save your work.
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24. Insert a new, blank slide.

25. Create a text box for the title “Category 1 for 1”. Format as desired. You can make it look more like a “button” by using the Fill tool (see Figure 2 on next page).

26. Create a text box in the center of the page that contains the word “Question:” Format as desired.

27. Create a text box at the bottom of the page that says “Check Your Answer”. Format as desired.
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28.  Click on Insert and Duplicate Slide.

29. [image: image16.png]


Change the text “Question” to read “Answer”. Change “Check Your Answer” to read “Back to the Game Board”.


30. Save your work!

31. Now it’s time to add the hyperlink. Click on the text box that says “Back to the Game Board”.

32. Click on Insert and Hyperlink at the bottom of the menu.

33. Under Link to: click on Place in This Document.

34. From the slides listed, select Slide 2. You will see a preview of the game 
board slide; click OK.

35. Go to the Slide Sorter view. Select slides 3 and 4 (click on 3, hold the shift key and click on 4). Copy both of them and paste them at the end of the presentation.

36. Go back to Slide view. On both slides change “Category 1 for 1” to “Category 1 for 2”.

37. Repeat these steps until you have a question and answer slide for each number in each category.

38. Save your work!

39. Finally, the last step is to create links from the game board slide to the individual question slides. Scroll up to Slide 2, the game board.

40. Under Category 1, highlight the “1” in the first row.

41. Click on Insert and Hyperlink.

42. Under Link to: click on Place in This Document.

43. From the slides listed, select Slide 3. You will see a preview of the slide that will read “Category 1 for 1” and “Question”. Click OK and then OK again.

44. Repeat these steps for each number under each category. Make sure you link to the correct slides! Look at the preview carefully before clicking OK. Don’t forget to save frequently.

45. Test your game template in the Slideshow view.

 TC “Quiz Show Test Review Score Card Assessment”Quiz Show Test Review

Score Card

	Team 1


	Team 2
	Team 3
	Team 4
	

	
	
	
	
	

	
	
	
	
	Totals
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Storyboard

(Consumable Copy)

Slide #:_______




Text:


Media:

Description/Source:
Filename:


Description/Source:
Filename:


Description/Source:
Filename:


Event 1: Description:


Timing:


Effects:


Chart Effects:

Play Settings:


Event 2: Description:


Timing:


Effects:


Chart Effects:

Play Settings:


Event 3: Description:


Timing:


Effects:


Chart Effects:

Play Settings:

Interactive PowerPoint Lesson

Storyboard

Slide # _______




Text:


Media:

Description/Source:_______________________
Filename:


Description/Source:_______________________
Filename:


Description/Source:_______________________
Filename:


Event 1: Description:


Timing:


Effects:


Chart Effects:

Play Settings:


Event 2: Description:


Timing:


Effects:


Chart Effects:

Play Settings:


Event 3: Description:


Timing:


Effects:


Chart Effects:

Play Settings:


 TC “PowerPoint 97 – Advanced Features” PowerPoint XP
Advanced Features

Build Bulleted Items:

· Click anywhere on the bulleted list to select the list.

· From the Slide Show menu, choose Custom Animation.

· Click the Add Effect button

· Point to Entrance and click More Effects.

· Preview an effect by clicking on the item in the list (preview occurs on the slide, so you may have to move the Add Entrance Effect window). Set the desired effect by clicking OK.

· Set the desired Start and Speed by clicking the down-arrow at the end of corresponding field.

· Click on the down-arrow next to the text item (far right side, about halfway down the screen) and click Effect Options.

· The Effect tab should be brought to the front. Select the desired options from sound, after animation and animate text.

· Click the Timing and Text Animation tabs and choose the desired options.

· Click OK.

Change a Bullet Style:
· Highlight the number of lines of text for which you want to change the bullet (the bullet doesn’t highlight).

· From the Format menu, choose Bullets and Numbering
· Select from the basic choices, or click the Picture or Customized buttons for more choices.

· Click on the down arrow by “Color” and choose More Colors. Select a different color by clicking on the color prism. You can further customize you color choice by clicking on the Custom tab and dragging the arrow up or down the color bar.

· Change the bullet size, if desired. Click OK.

Make Changes to Whole Presentation From the Master Slide:

· From the View menu, choose Master, Slide Master.

· Highlight the text you want to change and set font size, style, color, bullet style, etc.

· To add footer, go to the View menu and choose Header and Footer. Check whether you want a fixed or changing date and/or slide number. Type in a footer note, if desired; and check the bottom box if you do not want the footer to appear on the title slide. Click Apply to All.

· When finished with the Master Slide, go to the View menu and choose Slide to get you back to the presentation.

Change Background Design Template:

· From the Format Menu, select the Slide Design option.

· Preview the templates (right-hand side of screen). 

· When you move your mouse pointer over a slide in the preview pane a down-arrow appears on the right side of the slide. Click the down-arrow and apply the desired choice.

Customize the Background:

· Click Color Schemes (on right-hand side of screen) and choose from the preview pane to change all the colors. To change just a few colors, click on Edit Color Schemes toward the lower right-hand corner of the slide.

· From the Format Menu, choose Background. Use the drop-list to change the background color, or create a fill effect. The check box at the bottom lets you delete the background graphics from the slide.

· Click Apply to change just the selected slide or Apply to All to change the entire slideshow.

Add a Sound or Movie from Gallery:

· Click on the Insert Menu and choose Movies and Sounds.

· Select Sounds/Movie from Gallery and double-click on the sound or movie clip, or Click on Insert.

Add a Sound from Outside Source:

· If you are importing a sound or movie from somewhere other than Microsoft’s Gallery, then select Insert, Movies and Sounds, and From File, then locate your sound clip.

· Double-click on the filename.

Add Sound from a Music CD:
· Insert the CD into the CD-ROM drive. 

· On the Slides tab in normal view, click the slide you want the music to start playing on. 

· On the Insert menu, point to Movies and Sounds, and then click Play CD Audio Track. 

· If you want the music to repeat, select the Loop until stopped check box. 

· Under Play CD audio track, in the Track boxes, set the starting and ending track number. (To play only one track or part of a track, put the same number in both boxes.) 

· In the At boxes, set the starting time for the starting track and ending time for the ending track. By default, the start time is zero and the end time is the total number of minutes for the ending track. 

· Click OK, and when prompted, do one of the following: 

· To play the music automatically when you go to the slide, click Yes. 

· To play the music when you click the CD icon, click No. 

· To adjust settings for when to stop the music: on the slide, click the CD icon, right-click, and on the shortcut menu, click Custom Animation. 

· In the Custom Animation task pane, click the arrow on the selected item in the Custom Animation list, and then click Effect Options. 

· On the Effect tab, under Stop playing, do one of the following: 

· To stop the music on mouse-click of the slide, select On click (the default). 

· To stop the music after this slide, click After current slide. 

· To keep the music playing for several slides, click After, and then set the total number of slides the music should play on. 

Animate Objects:

· In normal view, display the slide that has the text or objects you want to animate. 

· Select the object you want to animate. 

· On the Slide Show menu, click Custom Animation.

· In the Custom Animation task pane, click, and do one or more of the following: 

· If you want to make the text or object enter the slide show presentation with an effect, point to Entrance and then click an effect. 

· If you want to add an effect to text or an object that is on the slide, point to Emphasis and then click an effect. 

· If you want to add an effect to text or an object that makes it leave the slide at some point, point to Exit and then click an effect. 

· In the Custom Animation task pane, set your preferences for Start, Direction and Speed of the animated object.

· Note The effects appear in the Custom Animation list, top to bottom, in the order you apply them. The animated items are noted on the slide by a non-printing numbered tag that correlates to the effects in the list. This tag does not show up in the slide show view.

Setting Animation Schemes

· On the Slide Show menu, click Animation Schemes. 

· In the Slide Design task pane, under Apply to selected slides, click an animation scheme in the list. 

· If you want to apply the scheme to all slides, click the Apply to All Slides button. 

Add a Link to a Web Address or Specific File:

· Select the item that will act as the hyperlink. This can be text, an autoshape or other drawing object, a text box, or clipart.

· Click on the Insert Hyperlink tool on the Standard Toolbar, or click on the Insert menu and choose Hyperlink.

· To link to a Web address, click on Existing File or Web Page on the left hand side of the window. 

· Type the URL in the Address: field, or click on Browsed Pages under Look in to select the desired address. You may also use Ctrl + V to paste an address that you have copied from a Web browser.

· To link to a specific file, type the file pathname, or navigate to the destination of the file by clicking the down arrow at the end of the Look in: field and clicking your way to the file location. 

· Double –click the file you want to link to, or select the file by clicking on it once and click OK.


Use Action Buttons to Add a Link to Another Slide:

· From AutoShapes on the Drawing Toolbar, move to Action Buttons, and click on a button choice for Previous Slide, Next Slide, Home, End, or Return (rest your mouse pointer over the buttons to see what each one does).

· Click inside the slide where you want the button to go. A dialog box appears automatically.

· In the “Hyperlink to” area, the text will match the button you chose. Click OK.

· The button can be sized and moved like any other object.

Create Your Own Buttons for Links:

· From AutoShapes on the Drawing Toolbar, move to any category and click on a shape.

· Draw the shape to the desired size in the slide.

· Type text indicating what the button will do.

· Click on shape again to select the shape (not the text).

· From the Slide Show menu, choose Action Settings.
· Choose the Mouse Over or Mouse Click tab.

· Click the “Hyperlink to” option, and then click on the down-arrow to get the drop-list.

· To hyperlink to a specific slide, choose Slide… Another dialog box appears with all the slide titles listed. Choose the slide to link to. Click OK.

· To link to a specific Web address, click on URL… and type in the address of the Web site. Click OK.

· You can also add a sound, which occurs as the link is being made. Click on the Sound option, then click on the down arrow and choose a sound.

· Click OK again to get back to the presentation.

Test Your Links:

· Click on the Slideshow button (with a screen on it) in the bottom left corner or from the View menu, choose Slideshow.

· Move your mouse over the hyperlinked object, button or text so that a hand appears. Click on the object.

· Depending on the link, either the presentation will move to another slide, or a new window will open to view a document in the application it was written in, or your Browser will open to view a Web page.

Use Word Art:

· Click on the Word Art button on the Drawing Toolbar.

· Double-click on a pre-set style.

· Type the text and click OK.

· Size the Word Art from the handles. The yellow diamond changes the perspective.

· Use the options on the Word Art toolbar to rotate, change the shape and do other formatting.

· Use the last two buttons on the Drawing Toolbar for Shadow and 3-D effects.

Show/Hide Toolbars

· From the View menu, go to Toolbars, and then click on the toolbar you want to show.

· To hide toolbars, right-click on any toolbar and click on the one you want to hide.

Sort Slides:

· Switch to Slide Sorter from the View menu, or from the button in the bottom left corner with 4 squares on it.

· Click, hold, and drag slides to their new positions. A line appears where the slide will be inserted.

Add Automatic Timings to Your Show:

· Switch to Slide Sorter View by clicking on the View menu and selecting Slide Sorter.

· Click on the Slide Show Menu and choose Slide Transition.

· In the Slide Transition task frame (right side of screen) select the desired settings making sure to check the Automatically after box and set the timing.

· Click Apply to All.

· For specific slides which need more or less time, click those slides individually and set to the desired settings.

Set Slide Show to Loop Continuously:

· Click on the Slide Show menu and choose Set Up Show.

· Choose the option to Loop continuously until ‘Esc’.

· Make sure that Using timings, if present option is also selected.

· Click OK.

Add Speaker Notes:

· Click on the View menu and select Notes Page. The display will appear to be too small to read.

· Look on your formatting toolbar and select the Zoom option to change your display to a percentage that will allow you to be able to read your text as you type.

· Your speaker notes will not be seen by your audience. You can advance from slide to slide to add speaker notes while in this view.

Print Your Slides:

· From the File menu select Print.

· Go to the Print what option and select the appropriate handouts. Click on OK.

· Handouts. You can print 1, 3, or 6 slides per page. The option with 3 slides per page also has lines for your audience to take notes.

· Notes Pages. Print one copy of slides with notes to use as you deliver your presentation.
· Slides. This option will allow you to print one slide per page without any notes.

· Outline View. The outline view option will allow you to print your slides in the form of an outline versus a slide. Outlines contain no graphics.

	
	Georgia Department of Education

Georgia Educational Technology Training Centers

INtegrating TECHnology©

Professional Development Program


 TC “Technology Connected Lesson Plan – Current Events Presentation”Technology-Connected Lesson Plan

	Lesson Plan Number

(Check one box)
	1
	2
	3
	4

	
	
	
	
	


	Lesson Title:
	Current Events Research and Multimedia Presentation


	Grade Level/Subject Area:
	9-12



	Student Profile: 
	Number of Students:

	
	Number of Students with Special Needs:

	
	Area of Specialties:

	Performance Objectives:
	To create a group multimedia media presentation.

	Curricular Connections: (QCC/IEP/Local or National Standards)
	· SS; Current Issues. 1. Identifies the topics of current social or political interest.

· SS; Current Issues. 2. Identifies sources of information -- the media, computer networks -- distinguishes fact from opinion in sources, and validates sources as to their authority, credibility and possible bias

· SS; Current Issues. 13. Discusses differing perspectives on American education.

	Assessment:
	The team will be graded on their oral presentation and handouts, based on a scoring rubric.

	Technology Connections:
	· Uses the Internet and GALILEO to conduct research

· Uses PowerPoint, Excel, Inspiration, Timeliner, Publisher and other software to develop a multimedia presentation

	Materials:
	· Student workstations with Internet connection and other software.

· Presentation computer with some sort of projection device.

· USA Today newspaper resources.

	Related URLs:
	GALILEO: http://www.galileo.peachnet.edu/
AltaVista: http://www.altavista.com
Yahoo: http://www.yahoo.com
USA Today: http://education.usatoday.com
New York Times: http://www.nytimes.com/learning/index.html

	Procedures:


	Whole Group: 

	
	Small Group:

Group Activity 1

· Each team of students will select a topic for research.

· The team will research and discuss their topic together. It is recommended that they work together to create a concept map of their topic in Inspiration.

· The team will divide the work on the presentation’s required elements.

Group Activity 2 (After completion of individual activity)

· The group will work together to create a title and content slide to be a part of a group presentation.



	
	Cooperative Group:

	
	Individual:

· Each individual team member will work separately to create a topic slide/presentation to be imported into the group presentation.



	Classroom Management:


	Technology Management:

	
	Instructional Groups:

· Teacher will instruct students to count off to form groups of four.


 TC “Current Events Research – Suggested Topics”Current Events Research

Suggested Topics

· Block scheduling

· Graduation tests

· End of course tests

· Charter schools

· Learning differences

· School-based learning communities

· Using data to make decisions

· Accountability

· Assessing student learning

· Responding to state policies and procedures

· Improving SAT scores

· Technology in education

· School safety

· Classroom management strategies

· Business partnerships

· Evaluation

· Other education-related topics or events

 TC “Current Events – Multimedia Presentation Required Elements”Current Events

Multimedia Presentation Required Elements

In your presentation, please include:

· A (simple) PowerPoint presentation, including the team members and their contributions to the group presentation

· A handout of the presentation for all participants in the group, printed 6 slides per page

· At least one chart, graph, or table done in Excel or PowerPoint

· An Inspiration concept map about your topic

· A “Works Cited” page

In your presentation, you might also include the following, if appropriate:

· A timeline done in Timeliner

· A calendar or sign done in Publisher

· Tables done in Word

· A typed list of related URL’s

· Digital pictures of the team or team members

 TC “Creating the Current Events Multimedia Presentation”Creating the Current Events

Multimedia Presentation

Step 1, Group Activity

13. Start PowerPoint.

14. On the right-hand side of the screen, under New from template, click General Templates. 

15. Choose a design template and click OK.

16. Click on the slide’s first placeholder to add a title for your group presentation. Add a subtitle (if desired) by clicking on the second placeholder.

17. Click the Insert menu and select New Slide from the menu choices.

18. From the Text Layout, select Title and Text for the new slide if it is not already showing as the slide layout by default.

19. Save the presentation to the My Documents folder located on the computers hard drive.

Step 2, Individual Activity

20. Start PowerPoint.

21. On the right-hand side of the screen, under New from template, click General Template. 

22. Choose a design template and click OK.

23. Click the Title and Text slide layout under Text Layouts on the right-hand side of the screen.

24. Click on the first placeholder to add a title for your topic. After typing your title, click on the second placeholder and add your topic highlights.

25. Save your individual slide/presentation to a floppy disk or a shared folder.

Step 3, Group Activity

26. Open your group’s PowerPoint presentation.

27. Insert each team member’s slide/presentation into the group presentation. 
To insert a team member’s one slide/presentation insert the floppy disk into the floppy drive of the computer, click the Insert menu select Slides from Files. Click the Browse button. In the Look in field select 3½ Floppy (A :). Select the presentation name by clicking on it once and click open. Under Select Slides, click on the slide you wish to import, click Insert and then Close.
28. Repeat the above steps to import all team member slides.

29. Edit the content slide (slide 2) to reflect the topic areas for individual team member’s presentations.

30. Create a hyperlink from the associated text located on the content slide to the appropriate slide. To do this, highlight the text, click the Slide Show menu and choose Action Settings. Select Mouse Click on the tab of the Action Settings dialog box. Select the hyperlink to radio button, and choose Slide from the drop down menu. Select the appropriate slide and click OK. Repeat this process in order to create the remaining hyperlinks.

31. Link the individual topic slides to the main content slide by creating an Action Button. To do this, click the Slide Show menu and select Action Buttons. Select the Home button by clicking on the picture of the house. Click once on the slide to place the button. The button will appear at the right bottom corner of your slide. The Action Setting Dialog box will automatically open when the button is placed on the slide. Select the Mouse Click on the tab of the open Action Settings dialog box. Select the hyperlink to radio button. Click the drop down menu arrow and choose Slide. Select Slide2 and click OK.

32. Test the link by running the show in Slide Show by clicking the View menu, then Slide Show.

33. Change to Normal view by clicking View, then choosing Normal. Copy the home button by right clicking on the button and choosing Copy.

34. Paste the button to the remaining topic slides by right clicking on each slide and choosing Paste.

35. Save the group presentation.

 TC “Current Events Multimedia Presentation Assessment”Current Events Multimedia
Presentation Assessment

	
	Exceeded Expectations
	Met
Expectations
	Fell Short of
Expectations
	Did Not
Attempt

	Required elements:
	

	PowerPoint presentation
	3 points
	2 points
	1 point
	0 points

	Handout for all participants
	3 points
	2 points
	1 point
	0 points

	Chart or Graph done in Excel
	3 points
	2 points
	1 point
	0 points

	Concept map in Inspiration
	3 points
	2 points
	1 point
	0 points

	Works

Cited
	3 points
	2 points
	1 point
	0 points

	Optional elements:
	 

	Time

Line
	3 points
	2 points
	1 point
	0 points

	Calendar

or sign
	3 points
	2 points
	1 point
	0 points

	Table

in Word
	3 points
	2 points
	1 point
	0 points

	List of related URL’s
	3 points
	2 points
	1 point
	0 points

	Digital pictures of group
	3 points
	2 points
	1 point
	0 points


	A = 
	15 – 30 points

	B = 
	10 – 14 points

	C = 
	5 – 9 points


Try Again = Less than 5 points
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Advantages

		 Increased student-teacher interaction

		 Better mastery of materials by



    students

		 Less time lost changing classes

		 More time for teacher planning
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Challenges

		 Making the curricular transition

		 Providing adequate planning time

		 Providing necessary staff development

		 Providing information to teachers, 



   administrators, parents, and community 
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Steps for Success

		Good planning

		Systematic implementation

		Evaluation 

		Revision
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Disadvantages

		Costs associated with scheduling changes

		Increased staff development time for teachers

		Curriculum redesign

		Problems with class make-up time
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Block Scheduling Q & A

		Are there different types of block schedules?

		What are the advantages?

		What are the disadvantages?

		What are the challenges?

		Are there recommended steps for successful implementation?

		How many Georgia schools have gone to a block schedule? 
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Types Block Scheduling



		 4 X 4 schedule

		 A/B schedule

		 Modified block schedule
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Category 1 for 1

Question:

Check Your Answer
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Category 1 for 1

Answer:

Back to the Game Board
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