
 

 

Feature Description How to Access  

Smart Tags 

 

Microsoft Office Smart Tags are a set of 
buttons that are shared across the Office 
applications. These buttons appear when the 
user needs them (such as when a user makes 
an error in an Excel formula, when Word 
automatically corrects a user’s action, or 
when a user pastes some data) and gives the 
user the options they need to change the 
given action or error. 

§ See each individual 
Smart Tag description 
for more information on 
how to access each 
one.  

Task Panes 
 

 

 

Office XP applications give users easy access 
to their important tasks in a single integrated 
view. From the Task Pane, which appears on 
the right side of the screen, users can perform 
searches, open or start a new document, view 
the contents of the clipboard, format their 
documents and presentations, or even access 
translation and template services via the Web. 

Note: Different Task Panes are associated with specific 
applications. 

§ Open up Word (or any 
other Office 
application). 

§ From the View menu, 
select Task Pane. 

 

Note: The Task Pane 
automatically appears when a 
user performs an action that uses 
the Task Pane. 
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Paste Options 
Smart Tags 

 

 

Multiple paste options allow users to decide 
whether they want to paste their data as they 
originally copied it, change the style so that it 
fits the style of the document they are pasting 
the data into, or apply specific characteristics 
to the data, based on the content.  

§ Example: Copy a table 
from Excel and paste it 
into a Word document. 

§ A Paste Options Smart 
Tag appears. 

§ Select the option you 
want for your pasted 
information. 

AutoCorrect 
Options Smart 

Tags 

 

 

This feature provides an easy mechanism for 
users to control and modify automatic 
behavior that takes place within the Office 
applications. Users can undo an auto 
correction, choose to not have that correction 
take place in the future, or access the 
AutoCorrect Options dialog box without 
needing to search for it under the Tools menu. 

§ Type a sentence in 
Word that triggers an 
auto correction. 
Example: Sched. a  
meeting on 3/4. 

§ Hover over the words 
that were automatically 
changed. 

§ From the Smart Tag 
option, choose to undo 
the change, ignore it, or 
access more options. 

File New  
(Task Pane) 

 

As part of the Task Pane, creating a new file 
or opening an existing file is made simpler. 
Not only can users quickly open a new file 
from within the task pane, but they can also 
create a new document from a template that 
lives on the Web, create a new document 
from an existing document, or get a list of 
their most recently used templates or 
documents.  

§ Open Word or Excel. 
§ From the File menu, 

select New. 

Office 
Clipboard 

(Task Pane) 

 

An improved clipboard enables users to copy 
up to 24 pieces of information at once across 
all the Office applications or the Web and 
store them on the Task Pane. The Task Pane 
gives users a visual representation of the 
copied data and a sample of the text, so they 
can easily distinguish between items as they 
transfer them to other documents. 

§ From within any Office 
application, copy at 
least two pieces of 
information. 

§ The Office Clipboard 
automatically opens as 
part of the Task Pane. 

 
Note: You can also open the 
Office Clipboard on the Task 
Pane by selecting Clipboard from 
the View Menu. 
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Speech 
 

 

Office XP increases user productivity by 
supplementing traditional mouse and 
keyboard execution with voice commands. 
Users can dictate text, make direct formatting 
changes, and navigate menus using speech 
and voice commands.  

Note: Speech is currently available for U.S. English, 
Simplified Chinese, and Japanese languages. 

 

§ Make sure Speech is 
installed on your 
machine (and that you 
have walked through 
the training program). 

§ In Word, click Speech 
on the Tools menu. 

§ Using the Speech 
toolbar, choose either 
Dictation mode or 
Command mode. 

Handwriting  
 

 

Office XP enables users to take handwritten 
notes on their handheld device and upload 
their notes as text directly into their Office 
applications. Users can also write directly 
in Word and keep the document in 
handwriting or convert it to typed text. 
Furthermore, East Asian users will be able to 
handwrite characters in Japanese, Chinese, 
and Korean, and Word will automatically 
convert it to the correct typed character. 

 

§ If Handwriting is not 
installed, run office 
setup and go into 
Add/Remove Features. 
Open the Office Shared 
Features section, and 
set Alternative User 
Input to Run from My 
Computer” 

§ When the Language 
Bar appears, choose 
Writing Pad. 

Office 
Document 
Imaging 

 
 

 

The new Office Document Imaging 
functionality, which takes advantage of 
Optical Character Recognition (OCR) 
technology, enables users to scan multi-page 
documents, view those documents, and reuse 
that text in their Office applications. 
Furthermore, users can locate their imaged 
documents at a later time using the full text 
search capabilities built into Office.  

§ Make sure you have 
installed Office 
Document and Imaging 
during installation. 

§ From the Windows 
Start Menu select 
Programs, Microsoft 
Office Tools, and then 
Microsoft Office 
Document Imaging. 

§ For quick scanning, 
select Microsoft Office 
Document Scanning 
from the same menu as 
above.  

Streamlined 
User Interface 

 

Office XP has a new look and feel that 
improves the user’s Office experience. This 
includes removing visually competing 
elements, visually prioritizing items on a page, 
increasing letter spacing and word spacing for 
better readability, and defining foreground and 
background color to bring the most important 
elements to the front. 
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Compress 
Pictures 

 

The Office XP Compress Pictures feature 
enables users to compress images within 
their Office files. Users can select the 
intended use of the file (Web, print, screen 
display, etc.) and designate whether one or all 
images in the file should be optimized. The 
images are then shrunken and compressed in 
a manner that minimizes the size of the image 
without minimizing the visual quality of the 
image.  

§ Open Picture Toolbar 
by selecting View> 
Toolbars. 

§ Select Compress 
Pictures Button. 

Office E-mail 
Introduction 

 

Microsoft Office E-mail contains an 
introductory field, which enables users to 
enter a short introduction at the top of the 
message when sending mail from an Office 
application. This eliminates the need to 
change the body of the document the user is 
sending. 

§ From within any Office 
application, click the e-
mail icon on the 
Standard Toolbar. 

§ Enter text into the 
introduction field. 

Ask A 
Question 

 

 

Office XP enables users to type a question 
without launching the Answer Wizard or the 
Office Assistant. Even if the assistant is 
turned off or hidden, the question is answered 
in an Answer Wizard balloon. 

§ From within any of the 
Office applications, type 
a question into the “Ask 
a Question” box in the 
upper right corner of the 
application. 

Office 
Assistant 

 
 

The Office Assistant is hidden by default. It 
appears when Help is activated and hides 
itself when Help is completed.  

§ Select “Show the Office 
Assistant” from the Help 
menu. 

Help Window 
Improvements 

 

 
 

An improved user interface enables users to 
easily access important help topics, Web sites 
(such as Product Support Services and Office 
Update), and a “What’s New” catalog where 
they can learn about new areas of 
functionality in each application.  

§ Type a question using 
the Office Assistant or 
the “Ask A Question” 
box. 

§ When you find the 
response you’re looking 
for, click it. 

§ If you don’t find the 
response you’re looking 
for, click “Get More 
Help On the Web.” 
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Context 
Sensitive 

Smart Tags 
 

 

In previous versions of Office, Word and Excel 
were smart enough to recognize URLs and e-
mail names and assign links associated with 
these items. Users could then activate the 
items by clicking on them. Word and Excel 
extend this functionality to include information 
from Microsoft Outlook® or the Web, including 
names, dates, addresses, phone numbers, 
places, and stock symbols. Because these 
Smart Tags are extensible, organizations can 
create their own (see below for more details).  

§ Make sure you have 
Smart Tags turned on in 
Word or Excel (under 
AutoCorrect Options). 

§ Type in a name, 
address, place, or date 
into Word or a stock 
symbol into Excel. 

§ Hover over entered text 
and select from the list 
of options. 

Search 
(Task Pane) 

 

As part of the Task Pane, the new search 
capabilities of Office XP make it simple to find 
text in a document. Users can also find files or 
folders—regardless of where they are 
stored—without needing to leave the 
document they are working on. Furthermore, 
users can index the files on their machine. The 
result is faster and more comprehensive 
searches.  

§ From within any Office 
application, click Search 
from the File Menu. 

§ Or click the Search icon 
on the Standard toolbar.  

Save to MSN 
 

 

Using MSN™ Communities, users can save 
their documents to a file cabinet on the 
Internet, which can be private or public. This 
allows users to easily share files on the 
Internet without ever leaving Microsoft Office. 
MSN Communities uses Passport as its 
authentication mechanism. 

§ From within any of your 
Office applications, click 
Save as Web Page. 

§ Select My Network 
Places and select My 
Web Sites on MSN. 

§ Log on with your 
passport account and 
save to your MSN 
Communities. 
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Web Queries 

 

When in Excel, users can easily access, 
analyze, and refresh data from the Web. 
When information from the Web is copied 
into Excel, a Smart Tag appears, giving 
users the option to create a refreshable 
query. Users can then manually refresh the 
data, or they can identify how often Excel 
should automatically refresh the data. Users 
can also create these Web Queries by 
simply dragging and dropping a Web page 
into Excel. 

§ Go up to any Web site 
and copy the 
information you want to 
analyze. 

§ Paste the information 
into Excel. 

§ Select “Create 
Refreshable Web 
Query” from the Smart 
Tag drop-down menu. 

§ Choose the table you 
want to import and 
click Import. 

Office  
Template 
Gallery 

 

Provides hundreds of professionally 
designed templates on the Web that can be 
accessed and edited directly within Office.  

§ From within Word, click 
New from the File 
menu (or go up to 
http://office.microsoft.com/Te
mplateGallery). 

§ Select Templates on 
Microsoft.com. 

§ Choose your template 
and import it into your 
application. 

Media Gallery 

 

Thousands of clip art images, sounds, 
photos, and animations are available on the 
Web and can be accessed from Office XP 
applications. The Clip Gallery Live is 
updated monthly so that users can 
constantly extend their design possibilities. 

§ Example: From any of 
your Office 
applications, select 
Picture from Clip Art 
from the Insert Menu.  

My Data 
Sources 

 

A new folder in the My Documents folder 
keeps track of the data sources that users 
have previously accessed. This enables 
users to quickly find a connection to a 
database or other data source without 
having to spend time searching for it. 

§ From within the My 
Documents folder, 
select My Data 
Sources. 

§ Click Connect to a 
New Data Source and 
walk through the 
Wizard. 

§ Once a Data Source 
has been added, you 
can easily access the 
source again just by 
clicking the data 
source file that has 
been created. 
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Print from 
Browser 

 

Users can print an HTML file from the 
original Office application in which it was 
created. If a user chooses to print an Office 
HTML file, Internet Explorer launches the 
appropriate application. This provides users 
with a significantly higher quality printing 
result. 

§ Open up the Office 
HTML file you want to 
print and select Print. 

§ Notice that it prints 
from the original 
application from which 
it was created. 

Web Options 
Compatibility 

 

Office makes it easy for users to target a 
particular level of browser when creating 
documents for the Web. This is done via a 
new “Browsers” tab in Web Options. This tab 
brings together all the browser-specific 
options. Users can choose their target 
browser from a drop-down menu and set 
specific browser options in their documents. 

§ Select Options from 
the Tools menu. 

§ On the general tab, 
select Web Options. 

§ On the Browsers tab, 
choose browser 
configuration. 

Insert 
Hyperlink 

Dialog Box 

 

Enhancements to the Insert Hyperlink dialog 
box make it easier for users to link to files in 
the Web pages they are working on. The 
dialog box shows a list of files and folders 
from the current folder in the Web page and 
allows users to switch to another open Web 
page.  

§ In any Office 
application, highlight 
the text to which you 
want to add a 
hyperlink. 

§ Select 
Insert>Hyperlink. 
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Document 
Recovery 

 

 

Microsoft Word, Excel, Access and 
PowerPoint give users the option of saving 
their current files at the time an error occurs in 
an application. As a result, users spend less 
time recreating their documents, 
spreadsheets, databases, and presentations.  

§ This feature appears 
automatically if an error 
occurs. 

§ Choose to recover the 
document and click 
close. 

§ Open the recovered 
document from the 
document recovery 
pane. 

Application 
Error 

Reporting 
 

 

In Office XP, the applications can 
automatically report any errors that occur 
directly to Microsoft or the user’s corporate IT 
department. This gives Microsoft (or 
organizations) the data needed to further 
diagnose and correct these errors as well as 
to provide users with direct access to 
workarounds or other information on the error.  

§ This feature appears 
automatically if an error 
occurs. 

§ Choose to report the 
error back to Microsoft 
from the error dialog 
box. 

Application  
and Document 

Recovery 

 

This provides a safer method for shutting 
down an application that is not responding. 
Users can choose to shut down a non-
responding application while initiating 
recovery of the document. They can also 
report the problem to Microsoft or their 
corporate IT department at the same time.  

§ If an application is not 
responding, go to the 
Windows Start Menu. 

§  Under Programs, 
select Office Tools. 

§ Then select Microsoft 
Office Application 
Recovery. 

§ Choose to restart or 
end the application. 
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Repair and 
Extract 

 

Microsoft Word and Excel can automatically 
invoke this corrupt-document repair and 
recovery functionality in the event of an error 
or a failure to load a file. Users can also 
invoke this functionality by choosing Open 
and Repair from the File Open dialog box (the 
drop-down menu to the right of Open). 

§ In Excel and Word, 
select Open from the 
File Menu. 

§ Highlight a file you want 
to open. 

§ Select the drop-down 
arrow from the Open 
button and choose 
Open and Repair. 

Auto Recover 

 

Automatic recovery has been added to 
Microsoft Excel and Microsoft Publisher. 
Users can choose how often files are 
automatically saved. If an error occurs, the 
recovered file is opened, and users have the 
option of discarding the file, saving it over the 
original, or saving it as a separate file. 

§ Example: In Excel, 
select Options from the 
Tools menu. 

§ Select the Save tab. 
§ Select Save 

AutoRecover 
Information and 
highlight how often it 
should take place. 

Safe Mode 

 

Office XP can recognize common problems 
associated with booting up an application and 
can automatically run the appropriate work-
around. This enables the user to launch the 
application in the event of a boot -related 
error, thus preventing unnecessary downtime.  

§ You can only access 
this if an error occurs. 

§ Open the application 
that contained the error 
when booting up. 

§ You are given the 
option to enter Safe 
Mode. 

Document 
Password 
Encryption 

 

Word and Excel offer improved password 
encryption options, and PowerPoint has it for 
the first time. These applications offer the 
choice of using the standard CryptoAPI, a 
stronger encryption algorithm than previous 
versions. Default encryption remains the 
same (for backward compatibility) while the 
stronger encryption is offered as a choice.  

§ Select Options from the 
Tools menu in Word or 
Excel. 

§ Select the Security Tab. 
§ Access the Password 

encryption options by 
clicking the Advanced 
tab. 
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Digital 
Signatures 

 

Office XP gives users the ability to digitally 
sign entire documents. This enables users 
to know if a document has come from a 
trusted source as well as if the document 
has been altered from its original state. 

§ Select Options from 
the Tools menu in any 
of the Office 
applications. 

§ Select the Security 
Tab. 

§ Select Digital 
Signatures and 
choose Add. 

§ Select a digital 
signature (which you 
can access from a 
digital signature 
provider via the Web). 

Single 
Security Tab 

 

The security options for each application 
are now available under a single tab under 
Tools>Options. This makes it easy for users 
to access their security options without 
having to go to multiple locations.  

§ In any of the Office 
applications, select 
Options from the Tools 
menu. 

§ Select the Security 
Tab. 

Visual Basic  
for 

Applications 
Installation 

Options 

 

Administrators and/or users have the option 
of removing Visual Basic for Applications 
from Office installations on a user, group, or 
organization-wide basis.  

§ From the Custom 
Installation Wizard or 
in the Add/Remove 
Programs in the 
control panel, expand 
the Office Shared 
Features tree. 

§ Under Visual Basic 
For Applications, 
choose from the 
variety of installation 
options. 

 
Note: Removing Visual Basic for 
Applications disables a variety of 
functionality in the products 
(including Access). 
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Send for 
Review 

 

 

Office understands each user’s specific role in 
the review cycle and gives each user the tools 
needed to successfully collaborate on 
documents. When a document is sent for 
review (from the File > Send To menu), the 
correct reviewing tools are automatically 
turned on for others to review. Furthermore, 
when the document is sent back, users can 
merge the changes back into the original 
document.  

§ From Word, Excel, or 
PowerPoint, select 
File>Send To>Mail 
Recipient for Review. 

§ Outlook automatically 
attaches the document 
to an outgoing e-mail 
message and sets the 
Send For Review 
process in place. 

Compare 
and Merge 

 

 

Office XP gives users the ability to merge 
together comments and revisions from multiple 
reviewers. The author (document owner) can 
then accept and reject one or all revisions.  

§ Open a revised 
document that you had 
originally sent to others 
for review. 

§ Click “yes” to merge and 
compare the documents 
from the reviewers. 
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 Markup 
 

 

Changes in Word and PowerPoint are 
represented by “markups” in the right margin 
of the document. These markups identify 
revisions or comments from a reviewer, but do 
not obscure the original document or affect its 
layout. This gives the user a more 
comprehensive view of the changes that have 
been made.  

§ On the reviewing 
toolbar, make sure 
Track Changes is 
selected. 

§ Verify that you are 
viewing either Final 
Showing Markup or 
Original Showing 
Markup in the 
Reviewing toolbar 
dropdown control. 

§ Make changes to your 
document. 

Reviewing 
Toolbar 

 

 

The reviewing toolbar gives users a variety of 
views and options when reviewing documents. 
For example, users can filter the document to 
view changes by specific reviewers or by all 
reviewers. Users can also step through each 
change and accept or reject the changes 
individually, or they can accept or reject all of 
the changes at the same time. 

§ From the View menu of 
Word, Excel, or 
PowerPoint, select 
Toolbars and then 
Reviewing. 

 
Note: This automatically appears 
when opening a document that was 
sent for review. 
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Microsoft 
SharePoint 

Team Services 

 

 

Microsoft SharePoint is a rich, easy-to-create 
Web site that will improve the way teams 
manage information and activities. Using only a 
Web browser, team members can create 
contact and task lists, event calendars, libraries 
for storing documents, and surveys. Teams 
can also have newsgroup discussions and be 
notified when content on the site changes. 
SharePoint Team Services is a Windows-
based solution that will work with Windows 
2000 Server. 

 

§ Browse to your Microsoft 
SharePoint team Web 
site (either hosted 
internally in your 
organization or via an 
Internet service provider 
[ISP]). 

Document 
Libraries 

 

 

Document Libraries provide a location on the 
Web for users to store their Office documents 
and work on them with others. Within each 
Document Library, users can create new Office 
documents, upload existing Office documents 
to their team space, associate templates with 
libraries, and filter on those documents using a 
rich, Web-based user interface. 

§ From the Microsoft 
SharePoint Team 
Services Home Page, 
select the Documents 
link. 

§ Either create a new 
document library or 
access one of the 
existing libraries. 
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Save/Open 
Dialog 

 

Saving to and opening Office documents from 
Document Libraries is made simple by enabling 
users to navigate to their Microsoft SharePoint 
team Web site from the File Open/File Save 
dialog boxes in Office. Office XP enhances the 
user experience by displaying document 
libraries via an HTML interface right in the File 
Open/File Save dialog boxes. 

§ Open any Office 
document. 

§ Select Save As from the 
File menu. 

§ Type in the URL of the 
Microsoft SharePoint 
team Web site (or 
access it via My Network 
Places). 

§ Choose the document 
library you want to save 
to. 

Lists 

 

The Microsoft SharePoint team Web site is 
made up of a set of lists, which are structured 
collections of information that the user can view 
and edit using the Web interface. Users can 
choose from a variety of list templates (such as 
announcements, team contacts, team events, 
surveys, etc.) or create a new list in Excel from 
scratch. Furthermore, users can easily edit, 
customize, subscribe, or export their lists to the 
appropriate Office application.  

§ From the SharePoint 
Team Services Home 
Page, click Lists. 

§ Click any list and start 
adding information. 

§ Or click New List and 
choose from a variety of 
different lists. 

Events 

 

Events give team members a central place for 
storing team events. Users can add information 
about the event and export the event directly 
into their Outlook calendar. 

§ From the Microsoft 
SharePoint Team 
Services Home Page, 
click Add new event. 

§ Insert title, dates, 
description, and location. 

§ Click Save and Close. 
§ Return to the Home 

Page to view the 
announcement. 

§ Open the announcement 
and click Export to 
Outlook. 

Team 
Contacts 

 

Team Contacts enable teams to share their 
contacts with one another, change the columns 
and views of those contacts, and export or 
import them to or from their Outlook Contacts 
folder. 

 

 

§ From the Microsoft 
SharePoint Team 
Services Home Page, 
click Lists. 

§ Select the Contacts List. 
§ Create a New Item. 
§ Export the list of 

contacts into Excel or 
click an individual 
contact and export it to 
Outlook. 
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Document 
Discussions 

 

Users can insert and reply to a discussion on 
an Office document or Web site. By default, 
discussions are not displayed within an Office 
document, but can be easily expanded for 
viewing purposes.  

§ Open up a document 
that you have saved to a 
document library. 

§ Click the Discuss button 
on the toolbar. 

§ On the Discussion 
toolbar (at the bottom), 
select Insert a 
Discussion. 

Editing in 
FrontPage 

 

Microsoft SharePoint Team Web pages can be 
edited directly in FrontPage®. Users can 
change the theme of the site, add FrontPage 
components, or add static HTML elements to 
customize their team site exactly the way they 
want it. 

§ Open your Microsoft 
SharePoint team Web 
site. 

§ Click Edit in the browser. 
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MSN 
Messenger 
Integration 

 

When an Outlook user opens an e-mail 
message (or views it via the Preview Pane) or 
a contact card, he or she can identify whether 
that person is online. Users can then 
immediately initiate an MSN Messenger 
session from within Outlook.  

§ In Outlook, select 
Tools>Options and go to 
the Other tab. 

§ Select “Enable Instant 
Messaging in Outlook.” 

Outlook 
Free/Busy 
Sharing 

 

Using Microsoft Outlook, users can share 
Free/Busy information with others over the 
Internet. This makes it easy to schedule 
meetings among Outlook users who do not 
share an Exchange server. 

§ Create a new 
appointment. 

§ Type in an smtp address 
(e.g. XYZ@msn.com 
and click send.  

§ Outlook will prompt if 
you want to establish 
free/busy sharing. 

Propose New 
Time 

 

When receiving a meeting request, users now 
have the option of proposing a new meeting 
time to the meeting organizer rather than just 
declining the request. Furthermore, users who 
have Exchange server will be able to see the 
free and busy times of each attendee before 
submitting the new meeting time. 

§ Open up a meeting 
request.  

§ Select the Propose New 
Meeting Time button. 

 

Group 
Schedules 

 

Users can save multiple group calendars within 
Outlook for quick and easy access to their 
team or conference room schedules. Within 
this single calendar interface, users can view 
the free and busy times of their group as well 
as easily send e-mail or set up an appointment 
with the entire group. 

§ Within the Calendar 
view, select the 
Schedules button. 

§ Select the New button to 
add a group. 
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XML Support 
in Excel and 

Access 

 

Excel now supports Extensible Markup 
Language (XML). Users can load and save 
generic, well-formed, and spreadsheet XML 
directly into Excel. Furthermore users can 
query XML spreadsheets from the Web and 
thereby analyze important Web data. 

Access users can easily import or export XML 
schema and data documents into and out of 
Access. Users can automatically import the 
XML tables or access advanced options to 
customize the import. Similarly, when users 
export XML data, schema, and presentations, 
they can leave the defaults as they are, or 
they can select advanced options for greater 
control over the exported output. 

 

§ Example: In Excel, 
choose Save As from 
the File menu. 

§ From file-type drop-
down menu, select XML 
Spreadsheet. 

 

Smart Tag 
Extensibility 

 

In addition to the Smart Tags that will ship as 
part of Word and Excel, third parties can tie in 
to the Smart Tag technology to offer their own 
solutions for Office XP users. For example, an 
organization can create a Smart Tag that links 
the user directly to all the organization’s 
customers, orders, prices, and more, when 
the user simply types in an order number into 
Excel.  

§ Smart Tags can be 
customized via the 
Smart Tag SDK which 
will be available on 
Microsoft’s Web site 
and as part of the 
Microsoft Office XP 
Developer edition. 
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Office Web 
Components 

 

A variety of improvements have been made to 
the Excel Web Components, such as support 
for loading native Excel files, support for 
named ranges, multiple worksheets, wrapped 
texts, and the ability to publish entire 
workbooks with interactivity to the Web. The 
Excel PivotTable® component offers 
conditional filtering on a range of expressions 
for filtering data. Finally, Office XP extends 
the object model for the components that 
allow developers to build custom solutions 
that deliver data to the browser.  

§ Within and Excel 
spreadsheet select 
Save as Web Page 
from the File menu. 

§ Check the “Add 
Interactivity” option and 
save. 

§ Open up the HTML 
page and manipulate 
the data. 
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Intelligent Setup 

 

When upgrading from a previous version of Office, 
Setup analyzes a user’s current configuration and 
intelligently installs the same components.  

 

Custom 
Installation 

Wizard (CIW) 

 

A variety of improvements have been made to the 
Custom Installation Wizard. These include the 
ability to remove files at the time of installation 
(e.g., outdated add-ins), set security levels for 
each application, and customize Outlook in a 
variety of new ways.  

§ Install the CIW from the 
Office Resource Kit. 

§ Walk through the wizard to 
customize Office. 

Custom 
Maintenance 

Wizard (CMW) 

 

This feature gives administrators the ability to 
maintain and configure Office XP after it has been 
installed. Among the options available to the 
administrator is the ability to add or remove files, 
programs, or components of an installation. 
Administrators also have the ability to change 
settings for a given install and to change Outlook 
configuration settings. The Custom Maintenance 
Wizard options mirror those of the Custom 
Installation Wizard.  

§ Install the CMW from the 
Office Resource Kit. 

§ Walk through the wizard to 
customize Office after it 
has been installed. 

Save My 
Settings Wizard 

 

With this wizard, users can save their settings 
directly to a file or up to the Web (using Microsoft 
Passport for authentication) where they can easily 
access them and apply them to another machine. 
Users no longer have to recreate their settings on 
a second machine (such as a machine at home) 
or a new machine. In addition, this feature saves 
time for administrators who can quickly move 
settings from machine to machine. 

 

 

§ From the Start Menu, 
select Programs>Microsoft 
Office Tools> Save My 
Settings Wizard. 

§ Walk through the steps to 
save your settings. 

Setup from 
HTTP 

 

Office XP can now be installed directly from a 
Web Server instead of just from a file share on the 
organization’s network. This includes installation 
support from HTTP, HTTPS, and FTP.  

§ Create an administration 
Image on your Web 
Server.  

§ Create a link to setup.exe 
on a Web page.  



 

Feature Description How to Access 

Policy Support 

 

Policy support for new features includes improved 
respect for system policies. Office XP provides 
added policy support for a majority of the new 
Office XP areas of functionality (where 
appropriate). Administrators can now set policies 
that control the various Office security settings 
(such as being able to turn on/off VBA support) 
and Office Task Panes (such as turning it on/off or 
adding new links) 

§ The policy templates are 
available as part of the 
Office Resource Kit. 

File Format 
Compatibility 

 

The file formats are backward-compatible with 
Office 2000 and Office 97 (with the exception of 
Access 97). Users of Office XP, Office 2000, and 
Office 97 can seamlessly share documents with 
one another. 

 

International 
Support 

 

A variety of International improvements have been 
added to Office XP. These include independent 
setup for each language (which makes it easier to 
add or remove specific languages), a new Multi-
Language Pack setup wizard, and automatic 
detection of Operating System language settings  

Furthermore, FrontPage will now be available in 
26 languages (15 were available with FrontPage 
2000), and includes support for bi-directional 
character sets and Unicode. This means that 
users can be in FrontPage and create content in 
whatever language they have installed on their 
system.  

 

Support for 
Windows 

Terminal Server 

 

Office XP has made a variety of improvements on 
its interaction with Windows Terminal Server. For 
example, installation is made simple because 
administrators can simply run setup when 
installing Office XP rather than needing a custom 
transform. Furthermore, certain complex graphics 
such as menu fading and smooth scrolling are 
turned off automatically when a user is connected 
to a remote machine. This creates an improved 
application performance for the user. 
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Save/Open 
from Exchange 

 

Documents can be saved directly from Office 
applications into the Web Storage System using 
the File/Save As dialog box. Documents can 
also be easily retrieved from Exchange 2000 
directly into Office using the File/Open dialog 
box. This enables Office users to use the 
security, replication, accessibility, powerful 
application, and workflow capabilities of 
Exchange as a store for Office documents. 
Office users can now store e-mail messages, 
tasks, documents, or spreadsheets in a single 
folder. They can access this folder from any 
client, including the Windows Explorer, Outlook, 
Outlook Express, or a Web browser.  

§ From any Office 
application select Save 
from the File menu. 

§ Browse to your 
Exchange 2000 server 
and save. 

Document 
Properties 

 

 

The Web Storage System allows custom 
properties such as document author, workflow 
recipient, or description to be stored with each 
item in the database. This provides powerful 
opportunities for rich viewing, indexing, 
searching, and organization of information. Any 
number of properties can be stored with each 
item, and the set of properties can be different 
for each item. 

 
This feature takes on new importance as Office 
documents are stored in the server. Office users 
can use the power of Outlook to view, sort, 
search, and manage shared and personal 
documents with the same tools they currently 
use for their e-mail, calendar, and contacts. 
Because Office documents and other document 
types such as MIME-encoded messages are 
stored in the Web Storage System, their 
properties are automatically made available to 
search, view, and index.  

 



 

 

Feature Description How to Access 

Built-In 
Content 

Indexing and 
Search 

 

 

The Web Storage System includes built-in 
indexing for high-speed, accurate, full-text 
searches, enabling users to find content quickly 
and easily. Users of Outlook can search for 
documents in the Web Storage System as 
easily as they search for e-mail messages 
today, increasing their productivity.  

Users can use the same Outlook search 
interface they have become accustomed to, but 
the queries are significantly faster. Furthermore, 
users can find matches in documents both 
attached to e-mail messages and stand-alone, 
rather than only in messages. All content in the 
Web Storage System is indexed, including 
messages, stand-alone documents, contacts, 
tasks, calendar items, and collaboration data.  

 

Support for 
Web 

Distributed 
Authoring and 

Versioning 
(DAV) 

 

 

Web DAV is a new HTTP-based protocol that 
people can use to collaborate seamlessly on 
documents over the Web, regardless of their 
authoring tools. With Web DAV, users can 
perform basic remote file operations (for 
example, copy, move, and delete) across the 
Web. The support for Web DAV in Exchange 
2000 enables Office documents to be stored 
directly into Exchange Server, facilitating 
working with and searching for important Office 
files.  

  

Integration 
With Microsoft 

FrontPage 

 

 

FrontPage can be used to edit and manage 
Web applications hosted on the Web Storage 
System. For example, Web-based custom 
forms can be created in FrontPage 2000 and 
hosted by the Web Storage System. Using the 
native dialog boxes in FrontPage, developers 
can open a Web page directly in the Web 
Storage System, edit it using the familiar 
FrontPage tools, and then run the application in 
a browser directly from the Web Storage 
System.  
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Digital 
Dashboard 

Support 

 

Users can easily create Digital Dashboards to 
access their important information from Office 
or the Web right from within Outlook version 
2002. 

 

Document 
Discussions 

 

Users can insert and reply to a discussion on 
a document or Web site. By default, 
discussions are not displayed within a 
document, but can easily be expanded for 
viewing purposes.  

 

 

Document 
Subscriptions 

 

Office users can subscribe to documents and 
folders, and they can even search and 
categorize their subscriptions. Readers or 
authors can express interest in a particular 
document, folder, search, or category and be 
notified (via SMTP mail or through a central 
Web site) when there has been a change. 
Notifications can fire immediately or be 
batched within a particular interval. 

 

File Menu 
Additions 

 

The file menu in Office applications is 
enhanced to allow documents to be checked 
in, checked out, and submitted for publication 
without ever leaving Office. Microsoft 
SharePoint Portal Server document libraries 
are directly visible and navigable in the Office 
2000 Open/Save dialog boxes. 
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Property 
Promotion 

 

Microsoft SharePoint Portal Server 
synchronizes Office document properties set 
inside a document with those in the document 
profile. If a document contains an “author” 
property, that value is promoted to the 
document profile. If a document profile is 
edited, it is updated in the underlying 
document. 

 

Collaboration 
Toolbar 

 

Microsoft SharePoint Portal Server servers 
are valid Collaboration Servers within the 
Office 2000 collaboration toolbar. 

 

Document 
Versioning 

 

Edited Office documents are tracked so that 
previous versions can be retrieved. 
Versioning is used for two reasons—audit and 
recovery. Audit is used to find out who 
changed a document, when it was changed, 
and what was changed. Recovery is used 
when a user wants to revert to a previous 
version of a document.  

 

Document 
Profiling 

 

Document Profiling allows users to associate 
attributes with their Office documents, making 
them easier to find, organize, and act on. 
These profiles can be configured on a per-
folder basis, and profile requirements can be 
set for each folder.  

 

Document 
Retrieval 

 

Once Office documents are placed into a 
Microsoft SharePoint Portal Server, they can 
be retrieved based on content, location, key 
words or phrases, document profile, and 
attribute information. All versions of a 
document can be retrieved.  

Furthermore, users who do not have access 
to a document or do not have access to a 
draft document do not see it returned in 
search results. 
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Single Check-
in/Check-out 

 

Authors and editors can reserve their Office 
documents for editing. When checked out, the 
document cannot be updated. Office Document 
locking with check-in and check-out can be 
configured on a per-folder basis. 

 

Drafts 

 

Microsoft SharePoint Portal Server draft-
support feature ensures that Office documents 
are not seen until they are ready to be seen. 
Office documents that are created as “drafts” 
can be shared by a set of authors, but are not 
visible to readers. When a document is ready to 
publish, it is made visible to users by an explicit 
“publish” operation. 

Once an Office document is published, readers 
can navigate to it via categories or find it by 
using the Search function in the portal. An 
updated version can be prepared without 
overwriting the published version until the 
update is ready to go. 

 

Publishing 
Approval 

 

Microsoft SharePoint Portal Server allows 
customers to establish a simple procedure for 
publishing their Office documents. “Approvers” 
can be set for a folder, determining who has 
permission to make documents available to 
readers. An author can submit a document for 
publication to an approver who examines the 
document to decide whether to publish or reject 
the document. Several different models for 
publishing are supported. 

 

 

 
 
 
 


